FAQ    Suchen    Mitglieder    Teams    Registrieren    Einloggen, um private Nachrichten zu lesen    Login  
Neuen Beitrag schreiben   Auf Beitrag antworten    Live for Speed Forum -> Technikecke -> Problem mit 3 TB Festplatte
Seite 1 von 1 Vorheriges Thema anzeigen | Nächstes Thema anzeigen
Autor Nachricht
Offline [COFz]Deep




Beiträge: 1344



Beitrag Di 14.08.12 19:48 Problem mit 3 TB Festplatte
Antworten mit Zitat  

Hallo mal wieder,

ja, ich hab gegoogelt, und ja, ich habe sogar den Support von Gigabyte angeschrieben. Zu deren Antwort komm ich gleich.

Also, hier steht ein PC mit nem GA-MA69VM-S2 (rev. 1.0) Board, Bios Version F8. Installiert ist Windows 7 Home Premium 64 Bit.
Verbaut werden sollte eine WD 3 TB HDD (WD30EZRX).
Wurde auch erkannt (BIOS-Meldung beim Booten; SATA-Controller lief im IDE-Modus), auch Windows fand sie. Nach dem Einrichten der Partitionen (initialisiert mit GPT, Sektorgröße manuell auf 4096 gestellt) wollte ich dann Dateien kopieren, und nach wenigen Sekunden brach die angezeigte Schreibgeschwindigkeit von X MB/s auf rund 1 MB/s ein und verringerte sich langsam weiter.
Hatte dann testweise den SATA-Controller in den AHCI-Modus gesetzt, brachte aber keine Besserung. Zudem wurde die Festplatte nicht bei jedem Bootvorgang gefunden bzw. erkannt, sowohl zuvor im IDE als auch danach im AHCI-Modus.
Daraufhin eine Mail an den Gigabyte-Support, ob das Mainboard mit 3 TB-großen HDDs umgehen kann.
Deren Antwort (Originalzitat!):

NEIN, das Board kann so Große Platten nicht verwalten.
Keine EFI unterstützung im Bios. Bios Baustein zu klein, kann die Informationen nicht aufnehmen.

Ja... aha. Soweit ich bei meinen Recherchen das gesehen hatte, benötigt man EFI doch nur, wenn man eine GPT-Platte als Systemplatte nehmen will, also von ihr bootet...? Naja...

Hab die Festplatte dann in einen neuen PC eingebaut mit EFI-Board (MSI A75A-G55), auch da tauchte die Platte beim Booten im Bios auf, Windows 7 Home Premium 64 Bit erkannte sie in der Datenträgerverwaltung nach einem manuell gestarteten Suchlauf. Wollte dann die Daten auf der HDD löschen - das ging ein paar Sekunden lang gewohnt schnell, dann auf einmal tat sich (zumindest gefühlt) gar nix mehr. Und das waren nur wenige GB an Daten...
Hab dann den Löschvorgang über den Taskmanager gestoppt und wollte die Partitionen löschen - das ging auch nicht. Nach 5 Minuten Warterei hab ich die Datenträgerverwaltunggestoppt im TM, das fand Windows aber offenbar nicht so lustig. Nach dem Neustart fehlte die Platte dann im Bios und logischerweise auch in Windows.

Hatte zum Glück ne zweite baugleiche Platte hier. Eingebaut in den neuen PC - initialisiert, partitioniert, alles läuft einwandfrei.
Leider muss der PC jetzt weg, war nämlich gebaut für jemand anders. Kann daher nicht diese Platte in dem anderen, älteren PC testen.

Deshalb seid ihr jetzt gefragt - kann ich auch mit einem nicht-EFI Board eine 3 TB HDD mit GPT als einfaches Datengrab benutzen? Sprich, die offenbar kaputte HDD umtauschen und die neue dann einbauen in der Hoffnung/dem Wissen, dass es theoretisch klappen müsste?
Oder hat das alte Board die HDD "zerstört", weil es damit nicht umgehen kann?

Vielen Dank im Voraus Smilie
Nach oben
Beiträge vom vorherigen Thema anzeigen:   
Neuen Beitrag schreiben   Auf Beitrag antworten    Live for Speed Forum -> Technikecke -> Problem mit 3 TB Festplatte Alle Zeiten sind MESZ (Sommerzeit)

phpBB © phpBB Group

Impressum