FAQ    Suchen    Mitglieder    Teams    Registrieren    Einloggen, um private Nachrichten zu lesen    Login  
Gehe zu Seite Zurück  
1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15,
16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30,
31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45,
46, 47, 48, 49, 50  Weiter
Neuen Beitrag schreiben   Auf Beitrag antworten    Live for Speed Forum -> Arcade Racer -> TEST DRIVE UNLIMITED
Seite 7 von 50 Vorheriges Thema anzeigen | Nächstes Thema anzeigen
Autor Nachricht
Offline !ce.Soref
Matze




Beiträge: 1559



Beitrag Sa 10.03.07 17:03 
Antworten mit Zitat  

KETEK hat Folgendes geschrieben
hm... hab Verbindung zum Server aber ich seh keine Spieler Traurig
weiß jemand was ich da machen kann?


Warten! Manchmal will er einfach nicht! Hab noch nix rausgefunden wie man das beschleunigen kann! Manchmal ploppen 7Spieler auf einmal auf und manchmal fahr ich durch eine von Spielern zugepflasterte Gegend kann dann aber keinen sehen! Bissi eigenartig
Nach oben
Offline KETEK




Beiträge: 218

Wohnort: Zwickau

Beitrag Sa 10.03.07 17:05 
Antworten mit Zitat  

hm mist... alle 15 Minuten kommt keine Verbindung zum TDU-Server

edit: ok jetzt gehts...
Nach oben
Offline Jens78
Jens L.




Beiträge: 589

Wohnort: Hessen
Geburtstag: 23.08.1978
Beitrag Sa 10.03.07 17:32 
Antworten mit Zitat  

Hab jetzt endlich mal ein wenig mehr Zeit gehabt, die Strassen unsicher zu machen.
Jetzt hab ich das Problem das der Sound nach so 30 - 40 min komplett ausfällt. Lässt sich dann nur mit nem Neustart beheben.
Hat das noch jemand ???

System:

AMD Opteron @ 2,7Ghz
2GB RAM
ATI X1950XTX
Sound Blaster Audigy 2ZS
Win XP Sp2
Nach oben
Offline !ce.Soref
Matze




Beiträge: 1559



Beitrag Sa 10.03.07 17:54 
Antworten mit Zitat  

Jens78 hat Folgendes geschrieben
Hab jetzt endlich mal ein wenig mehr Zeit gehabt, die Strassen unsicher zu machen.
Jetzt hab ich das Problem das der Sound nach so 30 - 40 min komplett ausfällt. Lässt sich dann nur mit nem Neustart beheben.
Hat das noch jemand ???

System:

AMD Opteron @ 2,7Ghz
2GB RAM
ATI X1950XTX
Sound Blaster Audigy 2ZS
Win XP Sp2


Bei mir ist auch manchmal der Sound weg, aber es reicht wenn ich kurz die Map aufmache und wieder rausgehe dann ist alles wieder da.

Und ich hab mal 2 Bilder gemacht!

Bild 1

Bild 2
Nach oben
Offline Switcher83
Matthias Schulz Jr




Beiträge: 3001

Wohnort: Stuttgart
Geburtstag: 05.12.1983
Beitrag Sa 10.03.07 20:05 
Antworten mit Zitat  

Was ist da los? Gab es keinen männlichen Charakter, der dir ähnlich sah?

Übrigens schicke Autos Smilie
Nach oben
Offline !ce.Soref
Matze




Beiträge: 1559



Beitrag Sa 10.03.07 20:45 
Antworten mit Zitat  

Die Männer hatten alle kurze Haare Zwinker
Nach oben
Offline majestic
bruce wayne




Beiträge: 8682

Wohnort: Berlin
Geburtstag: 02.05.1986
Beitrag Sa 10.03.07 20:56 
Antworten mit Zitat  

Na sowas, zivilisierte Menschen! Bätsch
Nach oben
Offline !ce.Soref
Matze




Beiträge: 1559



Beitrag Sa 10.03.07 21:01 
Antworten mit Zitat  

n!majestic hat Folgendes geschrieben
Na sowas, zivilisierte Menschen! Bätsch


Zwinker

Ähm ich stelle grad fest das mein Profil im Spiel nicht mehr anwählbar ist...in den eigenen Dateien ist es noch da aber im Spiel hab ich 2 mal das gleiche (offline spiel aus der Beta noch) und eins steht jetzt an der Stelle wo mein eigentlich Online Profil stehen sollte.

Jemand ne Ahnung wie ich das wieder reinbekomme oder darf ich den ganzen Mist nochma machen?Weil vorhanden ist das Savegame ja noch.
Nach oben
Offline jooooooooooo




Beiträge: 5033

Wohnort: Hannover
Geburtstag: 13.02.1985
Beitrag So 11.03.07 3:07 
Antworten mit Zitat  

n!majestic hat Folgendes geschrieben
Na sowas, zivilisierte Menschen! Bätsch


Hihi Zwinker

Bei deinem Problem kann ich dir leider nicht helfen Soref. Ich habe mir angewöhnt einfach jeden Tag ein Backup von meinem Savegame zu machen, wer weiss was bei TDU noch alles kaputt gehen kann.

Ich habe übrigens heute eine X1950 Pro eingebaut (vorher 6600 GT, beide PCIe) und hatte zuerst enorme Performance-Probleme. Es lief sogar schlechter als mit der 6600 GT, egal mit welchem Treiber und welchen Einstellungen. Ich habe dann mal mein Profil ausgeschnitten und ein neues erstellt. Seit dem läuft es auf 1280x1024 mit ein wenig AA & AF und höchsten Details mit konstant über 35 FPS. Nur bei der Inselrundfahrt hatte ich auf den ersten Kilometern in der Stadt arge Nachladeruckler. 2 GB RAM wären wohl doch mal angebracht.

Bei der Mission ist mir auch was komisches passiert: ich fahre so mit meiner MV und bin vor dem 4. Checkpoint erster mit vielen Km Vorsprung. Ich bin der normalen Strecke weiter gefolgt, doch auf einmal sehe ich wie sich die Positionsanzeige verändert. Auf einmal war ich 8., obwohl ich mir sicher bin das mich niemand überholt hat und ich auf dem richtigen Weg geblieben bin. Bin das Ding dann nicht mehr zu Ende gefahren (es wären noch 80 Km gewesen und ich bin müde Zwinker ).

Und wer von euch ist KomischerBob?
Nach oben
Offline Rgoldali




Beiträge: 353



Beitrag So 11.03.07 12:15 
Antworten mit Zitat  

Der Sound war bei mir auch schon 2x weg und zwar jedesmal wenn ich die Polizei auf dem Hals hatte, dann habe ich sie abgeschüttelt und plötzlich war der Sound wieder da.
Dass es mit der Polizei zu tun hat, kann Zufall gewesen sein, ich wurde schon so oft von der Polizei verfolgt und da war alles normal.
Bin aber beruhigt, dass noch andere das Problem haben.
Nach oben
Offline Biertrinker
Björn




Beiträge: 1128



Beitrag So 11.03.07 12:46 
Antworten mit Zitat  

KomischerBob ist EiligerBiertransport, er ist zwar nicht wirklich oft hier im Forum, fährt aber hin und wieder LFS.
Zudem ist ein sehr guter Kumpel von mir und absolut in Ordung! Echt jetzt Zwinker
Nach oben
Offline jooooooooooo




Beiträge: 5033

Wohnort: Hannover
Geburtstag: 13.02.1985
Beitrag So 11.03.07 13:13 
Antworten mit Zitat  

Geiler Nick Zwinker

Wenn du das sagst, dann wird das schon stimmen, konnte da nur niemanden dem Namne zuordnen.
Nach oben
Offline majestic
bruce wayne




Beiträge: 8682

Wohnort: Berlin
Geburtstag: 02.05.1986
Beitrag So 11.03.07 14:09 
Antworten mit Zitat  

dieser extreme bass in den menüs geht mir echt auf den sack! Wütend
das ist ja ein einziges gedröne, sogar bei totaler runterregelung.
Nach oben
Offline marcione




Beiträge: 11594



Beitrag So 11.03.07 21:13 
Antworten mit Zitat  

habe gerade ne top mail von atari/us bekommen... wow 2 wochen und ich kann es nun schon haben Zwinker

Nach oben
Offline Tube||




Beiträge: 1100


Geburtstag: 7.5.1900
Beitrag So 11.03.07 21:33 
Antworten mit Zitat  

immerhin wäre das mit ~30€ dann wohl am günstigsten.
Nach oben
Offline pod Silncr
B. Haart




Beiträge: 1250

Wohnort: Wolfratshausen/Bayern

Beitrag So 11.03.07 21:58 
Antworten mit Zitat  

obwohl ich die Download-option nich gefunden habe!

Egal, Bestellung bei CD-Wow ist raus, kannst mich wieder von der Ignore-Liste nehmen, Marci! Sehr Glücklich
Nach oben
Offline germanpio
Stefan Piotrowski




Beiträge: 1506

Wohnort: Wien
Geburtstag: 22.12.1987
Beitrag So 11.03.07 22:05 
Antworten mit Zitat  

pod Silncr hat Folgendes geschrieben
Bestellung bei CD-Wow ist raus


Dito Smilie
Nach oben
Offline marcione




Beiträge: 11594



Beitrag So 11.03.07 22:41 
Antworten mit Zitat  

pod Silncr hat Folgendes geschrieben
obwohl ich die Download-option nich gefunden habe!

Egal, Bestellung bei CD-Wow ist raus, kannst mich wieder von der Ignore-Liste nehmen, Marci! Sehr Glücklich


was ? verstehe ich nicht. wenn du mir auf den bnc getippselt hast... den lese ich nicht. ich hätte ja an deiner stelle bei atari bestellt Zwinker
Nach oben
Offline Jens78
Jens L.




Beiträge: 589

Wohnort: Hessen
Geburtstag: 23.08.1978
Beitrag So 11.03.07 22:43 
Antworten mit Zitat  

marcione hat Folgendes geschrieben
habe gerade ne top mail von atari/us bekommen... wow 2 wochen und ich kann es nun schon haben Zwinker



lol.......das find ich ja mal cool, sind ein wenig spät die Jungs Sehr Glücklich

Hab auch das Problem mit dem Sound in den Griff bekommen, habe
einfach nur versaubeutelt den Soundtreiber zu aktualisieren Augenrollen
Dachte echt der wäre "up to date"........
Nach oben
Offline marcione




Beiträge: 11594



Beitrag So 11.03.07 22:58 
Antworten mit Zitat  

wa es nicht so das cd-wow noch keinen termin hat?

ich habe im mom leider 0 zeit tdu zu spielen. ich habe glaube ich 10% des games gespielt.... skandal ^^

gibt es was neues bei lfs? Zwinker
Nach oben
Offline majestic
bruce wayne




Beiträge: 8682

Wohnort: Berlin
Geburtstag: 02.05.1986
Beitrag Mo 12.03.07 0:42 
Antworten mit Zitat  

ok, wann gibts die addoncars? ^^
Nach oben
Offline GRunner
René Buttler




Beiträge: 564

Wohnort: Lingen
Geburtstag: 28.02.1988
Beitrag Mo 12.03.07 10:36 
Antworten mit Zitat  

warte auch immer noch auf meine CD-WOW Bestellung. Hab denen mal ne fiese Email geschrieben ma schauen wanns was gibt hehe.

Edit: Hab antwort erhalten..sehr vielsagend "nach unseren Informationen wird das SPiel am 16.3 ausgeliefert.Danke für ihre Anfrage bei weiteren fragen melden sie sich ruhig wieder"! ohhh ja und wie ich mich wiedergemeldet hab. Ich hab extra vorher erwähnt das bei denen 16.3 steht aber alle anderen schon liefern...und dann so ne antwort. Hab erstmal zurückgeschrieben das die ihre infos checken sollen und ob die mich für zu blöd zum lesen halten. Hab denen nu gesagt ich will einfach ma den grund wissen warum andere liefern/verkaufen können nur die nicht.
Nach oben
Offline mb`ms`redruM
Marco Kömmlinger




Beiträge: 557

Wohnort: Trier

Beitrag Mo 12.03.07 13:27 
Antworten mit Zitat  

Habe es mir natürlich auch gekauft. Lachend
Ich finde es sehr unterhaltsam. Die Grafik ist sehr fein, wenn auch die Amaturen viel zu dunkel sind.
Der Sound geht so. Vor allem höre ich den Motor nur auf einem Ohr und das Radio garnicht. Ab und an höre ich andere Spieler im Kopfhörer (Feature?).

Größter Schwachpunkt für mich. Es geht alles viel zu schnell. Ich habe nach viel zu kurzer Spielzeit schon in einem über 500PS Auto gesessen. Es wäre schön gewesen mehr langsame Auto´s einzubauen um die Erfolgskurve etwas länger ansteigen zu lassen.


Zuletzt bearbeitet von mb`ms`redruM am Mo 12.03.07 17:36, insgesamt 1-mal bearbeitet
Nach oben
Offline majestic
bruce wayne




Beiträge: 8682

Wohnort: Berlin
Geburtstag: 02.05.1986
Beitrag Mo 12.03.07 13:29 
Antworten mit Zitat  

GRunner hat Folgendes geschrieben
warte auch immer noch auf meine CD-WOW Bestellung. Hab denen mal ne fiese Email geschrieben ma schauen wanns was gibt hehe.

Edit: Hab antwort erhalten..sehr vielsagend "nach unseren Informationen wird das SPiel am 16.3 ausgeliefert.Danke für ihre Anfrage bei weiteren fragen melden sie sich ruhig wieder"! ohhh ja und wie ich mich wiedergemeldet hab. Ich hab extra vorher erwähnt das bei denen 16.3 steht aber alle anderen schon liefern...und dann so ne antwort. Hab erstmal zurückgeschrieben das die ihre infos checken sollen und ob die mich für zu blöd zum lesen halten. Hab denen nu gesagt ich will einfach ma den grund wissen warum andere liefern/verkaufen können nur die nicht.

Wie unfreundlich bist du denn bitte? Sei doch froh, dass du es für fast 20 Euro weniger als im Laden bekommst. Ich würde mich nicht wundern, wenn sie dir jetzt n Karton mit Steinen schicken! Sehr Glücklich Es steht klipp und klar 16.03 auf deren Seite, also ist vorher Aufregen schonmal total daneben.

Das mit dem Spielfortschritt stimmt, das geht viel zu schnell. Eine Z06 kostet gerademal irgendwas um die 75.000 Dollar und die hat man nun mehr als locker auf der Tasche nach einer perfekten Auslieferungsmission. Da ist das Tuning für über 600PS gleich mit drin. Irgendwie schade.

btw. Beim CLS sind Drehzahl und Tachometer in der Bumpercam vertauscht, sowas muss doch jemand in der beta bemerkt haben! :X
Nach oben
Offline Vykos
Joachim Fieß




Beiträge: 5358

Wohnort: Kronberg i. Ts.
Geburtstag: 04.08.1976
Beitrag Mo 12.03.07 13:36 
Antworten mit Zitat  

Rene ist zur Zeit ungeduldig, egal ob irl oder on track... Zwinker
Nach oben
Beiträge vom vorherigen Thema anzeigen:   
Neuen Beitrag schreiben   Auf Beitrag antworten    Live for Speed Forum -> Arcade Racer -> TEST DRIVE UNLIMITED Alle Zeiten sind MESZ (Sommerzeit)
Gehe zu Seite Zurück  
1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15,
16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30,
31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45,
46, 47, 48, 49, 50  Weiter

phpBB © phpBB Group

Impressum