FAQ    Suchen    Mitglieder    Teams    Registrieren    Einloggen, um private Nachrichten zu lesen    Login  
Gehe zu Seite Zurück  
1, 2, 3, 4, 5  Weiter
Neuen Beitrag schreiben   Auf Beitrag antworten    Live for Speed Forum -> GT5 / GT6 -> GT Hardware :)
Seite 4 von 5 Vorheriges Thema anzeigen | Nächstes Thema anzeigen
Autor Nachricht
Offline kniLch Milch
Adrian Hempel




Beiträge: 5585

Wohnort: Thüringen
Geburtstag: 27.09.1988
Beitrag So 09.01.11 20:05 
Antworten mit Zitat  

Ich schließe meins an es zentriert sich und ganz unterschiedlich dekalibriert es sich. Manchmal nach einer Runde manchmal erst nach ner halben Stunde.
Wenn ich z.B. Top Gear Spezialevent mittel fahre merke ich das das am extremsten, das es sich bei jeden Neustart um ca. 1° verschiebt. Manchmal sind es nur 5°, hatte aber auch schonmal Fälle wo es ca. 40° schief war und dann kann man echt nicht mehr fahren.

Ich habe allerdings ein G27.
In LFS tritt es auch unregelmäßig auf aber nicht so extrem.
Verstehe die Logik dahinter auch nicht das es erst stimmt und dann schief wird.


Nach oben
Offline FW-05
Tomasz Schmieschek




Beiträge: 524

Wohnort: Trier
Geburtstag: 01.01.1985
Beitrag So 09.01.11 22:54 
Antworten mit Zitat  

Hallo Adrian,

das hört sich wirklich mistig an.
Also was ich als nächstes machen werde ist eine Grundreinigung vom G25. Vielleicht ist die Leiterplatine vom Winkelsensor am FF-Motor locker oder sowatt.

We´ll see... Zwinker


Nach oben
Offline SiL-X
Silvio Krieg




Beiträge: 6846

Wohnort: Münster
Geburtstag: 21.05.1986
Beitrag So 09.01.11 23:03 
Antworten mit Zitat  

Die Lenkwinkelsensoren des G25 und G27 sind exakt gleich.
Beide haben die Eigenschaft sich nach einiger Zeit zu lockern.
Dies kann dann zu dem verziehen führen.

Empfehlung: Bisschen Sichererungslack auf die Schraube tun und fest schrauben. Damit sollte das Problem längerfristig gelöst sein.


Nach oben
Offline kniLch Milch
Adrian Hempel




Beiträge: 5585

Wohnort: Thüringen
Geburtstag: 27.09.1988
Beitrag So 09.01.11 23:35 
Antworten mit Zitat  

Aber warum ist es erst gerade und wird dann schief?
Wenn das Teil schief ist sollte es das doch ständig sein, auch direckt nach der Kalibrierung.


Nach oben
Offline SiL-X
Silvio Krieg




Beiträge: 6846

Wohnort: Münster
Geburtstag: 21.05.1986
Beitrag So 09.01.11 23:53 
Antworten mit Zitat  

Eben weil es sich kalibriert, macht es sich doch gerade. Egal wo der Sensor steht. Der Sensor hat ja kein Ende. Es einfach n kleines Rädchen welches Löcher zählt. Wie nen ABS Sensor.

Wenn du also ruppig am Wheel arbeitest, z.b. beim quer fahren, dann verschüttelt sich der Sensor und schon hast du unbemerkte Lenkradbewegungen gemacht. Dadurch wirds schief.


Nach oben
Offline God Complex
Marco




Beiträge: 3791

Wohnort: bei Jägermeister

Beitrag Mo 10.01.11 0:05 
Antworten mit Zitat  

@Adrian
Du weißt doch.......

Patrick hat Folgendes geschrieben
„Ach, das ist Expertensprache. Wenn du auch ein Experte sein willst, musst du den kleinen Finger hochheben. Je höher du ihn hältst, desto 'n größerer Experte bist du.“


Sehr Glücklich


Nach oben
Offline ........




Beiträge: 7196



Gesperrt
Beitrag Mo 10.01.11 0:15 
Antworten mit Zitat  

hast du vieleicht einfach nur den schaden an? Sehr Glücklich da is das lenkrad dann auch schief bis der schaden sich auflöst..

Nach oben
Offline FW-05
Tomasz Schmieschek




Beiträge: 524

Wohnort: Trier
Geburtstag: 01.01.1985
Beitrag Mo 10.01.11 11:58 
Antworten mit Zitat  

Guten Morgen,

also bislang habe ich nicht bewusst den Schaden eingeschaltet. Weiß auch nicht, wo man das - in der Karriere zumindest - machen kann.
Bei Arcade-Rennen siehts es schon anders aus; Karre links in den Zaun gedengelt und der Wagen zieht nach links, fahre ich mit der rechten Fahrzeugseite irgendwo rein, dann ist es *pi mal Daumen* wieder grade.

Muss heute Abend noch ausprobieren, wie es ist, wenn ich ein langes Rennen bestreite und dabei jedem Feind- und Wandkontakt aus dem Weg gehe. Wenn sich die Mittenlstellung verändert, mus ich mal sehen, ob der Sensor i-wie lose ist.


Beste Grüße, Tomasz


Nach oben
Offline kniLch Milch
Adrian Hempel




Beiträge: 5585

Wohnort: Thüringen
Geburtstag: 27.09.1988
Beitrag Mo 10.01.11 21:32 
Antworten mit Zitat  

El_ Bitcho hat Folgendes geschrieben
hast du vieleicht einfach nur den schaden an? Sehr Glücklich da is das lenkrad dann auch schief bis der schaden sich auflöst..


Also bei mir geht das ja auch nicht weg wenn ich Rennen neu starte. Und wenn ich kalibrier geht es wieder für kurze Zeit.


Nach oben
Offline FW-05
Tomasz Schmieschek




Beiträge: 524

Wohnort: Trier
Geburtstag: 01.01.1985
Beitrag Mo 10.01.11 21:39 
Antworten mit Zitat  

Hallo,

habe grad mein Lenkrad generalüberholt.

Siehe da, die Platine mit dem Sensor drauf war tatsächlich lose. Ob es sich wirklich nun auf die Mittenstellung auswirken wird, kann ich frühestens diese Nacht berichten.
Grob eingeschätzt würde ich dennoch behaupten, dass es daran liegt, da eine Schiefstellung des Sensors sich direkt aufs Lenkrad auswirkt.

Habe im Anhang mal nen kleines Foto beigefügt. Darauf sieht man, in welchem Maße sich die Platine bewegen konnte.

Hoffe ich konnte jemandem damit weiterhelfen!


Gruß, Tomasz


2011-01-10 19.45.25.jpg 
Nach oben
Offline RM.Baldi
Sebastian




Beiträge: 5552


Geburtstag: 26.02.1990
Beitrag Mo 10.01.11 21:55 
Antworten mit Zitat  

Haste noch mehr G25-Innenleben-Fotos gemacht? Würde mich mal interessieren. Smilie

Nach oben
Offline marcione




Beiträge: 11593



Beitrag Mo 10.01.11 21:57 
Antworten mit Zitat  

Schön das hier auch mal wer eine Lösung seines Problems beschreibt.

Nach oben
Offline SiL-X
Silvio Krieg




Beiträge: 6846

Wohnort: Münster
Geburtstag: 21.05.1986
Beitrag Mo 10.01.11 22:30 
Antworten mit Zitat  

Das Wheel auseinander zu schrauben ist ne echt nervige Angelegenheit, finde ich! Smilie
Gefühlte 100 Schrauben.

Ich hoffe du hast den Tipp, im Gegensatz zu mir (Hab kein Sicherungslack da), mit dem Sicherungslack beherzigt. Sonst stehst du, wie wahrscheinlich ich, demnächst wieder mit dem Problem da. :/


Nach oben
Offline kniLch Milch
Adrian Hempel




Beiträge: 5585

Wohnort: Thüringen
Geburtstag: 27.09.1988
Beitrag Mo 10.01.11 22:54 
Antworten mit Zitat  

Na mal sehen was du für Erfahrungen machst. Wenn das klappen sollte werd ich das auch mal versuchen. Habe keine Lust das Lenkrad einzuschicken und Wochen drauf zu warten. Und im Endeffekt habens sies dann eh nicht hinbekommen.

Nach oben
Offline FW-05
Tomasz Schmieschek




Beiträge: 524

Wohnort: Trier
Geburtstag: 01.01.1985
Beitrag Di 11.01.11 0:45 
Antworten mit Zitat  

Servus!

@Baldi: http://jlvrh.de/G27.htm
@marcione: selbstredend!
@Silvio: Sicherungslack immer am Start!
@Adrian: ich sag Bescheid!

Gute Nacht!


Nach oben
Offline FW-05
Tomasz Schmieschek




Beiträge: 524

Wohnort: Trier
Geburtstag: 01.01.1985
Beitrag Di 11.01.11 12:21 
Antworten mit Zitat  

Hallo,

sorry für den Doppelpost, wollte nicht, dass das hier untergeht.

Habe nun das Lenkrad ausgiebeig an der Eigernordwand und aufm Ring getestet.

Mittelstellung bleibt, daher kann ich zu 99% sagen, dass es am losen Sensor lag!

Gruß, Tomasz


Nach oben
Offline kniLch Milch
Adrian Hempel




Beiträge: 5585

Wohnort: Thüringen
Geburtstag: 27.09.1988
Beitrag Di 11.01.11 19:50 
Antworten mit Zitat  

K dann werd ich das mal demnächst in Angriff nehmen.
Denkst du das ich das Schraubenhalterungslackgedöns mal nutzen sollte? Dann nehm ich mal welches von der Arbeit mit.
edit: leihe nich das dies jemand falsch versteht.


Nach oben
Offline SiL-X
Silvio Krieg




Beiträge: 6846

Wohnort: Münster
Geburtstag: 21.05.1986
Beitrag Mi 12.01.11 1:12 
Antworten mit Zitat  

hehe, dasselbe Tut habe ich auch genutzt um das Wheel auseinander zu schrauben. Ist echt gut dafür. Smilie

Nach oben
Offline FW-05
Tomasz Schmieschek




Beiträge: 524

Wohnort: Trier
Geburtstag: 01.01.1985
Beitrag Mi 12.01.11 8:44 
Antworten mit Zitat  

kniLch Milch hat Folgendes geschrieben
edit: leihe nich das dies jemand falsch versteht.


Natürlich, niemand würde was anderes denken Zwinker

Zu empfehlen ist es auf jeden Fall. Daruch, das du die eigentliche Schraubensicherung zerstört hast und das gesamte Gehäuse durchgehend durch die Schläge vom FFB belastet wird, können sich die Schrauben selbsttätig lösen.

Gruß, Tomasz


Nach oben
Offline kniLch Milch
Adrian Hempel




Beiträge: 5585

Wohnort: Thüringen
Geburtstag: 27.09.1988
Beitrag Mi 12.01.11 19:20 
Antworten mit Zitat  

Aso...
Hatte jetzt nur an die Schraube für den Sensor gedacht. Das sich das ja ancheinend nur lockert. Naja das entscheidet man dann eh erst wenn man es mal aufgeschraubt hat.


Nach oben
Offline FW-05
Tomasz Schmieschek




Beiträge: 524

Wohnort: Trier
Geburtstag: 01.01.1985
Beitrag Mi 12.01.11 20:14 
Antworten mit Zitat  

Ein Klecks auf jede Schraube, die in Stahl eingreift, ist nicht verkehrt. Die Schrauben, die du in den Kunststoff reindengelst, die sind verliersicher, die anderen können sich lösen.

Gruß, Tomasz

EDIT: kann jemand ein mittelpreisiges Headset empfehlen. Muss nicht BT-kompatibel sein, dürfte aber Raumklang haben. Hatte mir das Tritton AX180 ausgelugt, jedoch find ichs schweinisch teuer für Stereosound

EDITEDIT: hat jemand das Sharkoon 5.1 Xtatic? Erfahrungen? Empfehlungen?


Nach oben
Offline kniLch Milch
Adrian Hempel




Beiträge: 5585

Wohnort: Thüringen
Geburtstag: 27.09.1988
Beitrag Do 20.01.11 19:56 
Antworten mit Zitat  

So habe meins mal auch auseinander gebaut.
Bei mir war auch die Schraube des Lenkwinkelsensor locker.
Und nun bleibt es auch nach mehreren Runden kalibriert.

Hoffe das hält erstmal ne Weile.


Nach oben
Offline FW-05
Tomasz Schmieschek




Beiträge: 524

Wohnort: Trier
Geburtstag: 01.01.1985
Beitrag Do 20.01.11 20:18 
Antworten mit Zitat  

super!
Daumen links


Nach oben
Offline SiL-X
Silvio Krieg




Beiträge: 6846

Wohnort: Münster
Geburtstag: 21.05.1986
Beitrag Do 20.01.11 21:04 
Antworten mit Zitat  

Habs euch ja gesagt! Smilie
Simpler Fehler, viel Auswirkung!


Nach oben
Offline kniLch Milch
Adrian Hempel




Beiträge: 5585

Wohnort: Thüringen
Geburtstag: 27.09.1988
Beitrag Fr 21.01.11 20:13 
Antworten mit Zitat  

Es wird wieder schief! Augenrollen

In LFS mal auf dem Parkplatz vollgas gegeben und Lenkrad losgelassen damit FFB bissel arbeiten muss.
NAchdem es nun so arg hin und her ging war es wieder Schief.
Davor bin ich schon ne ganze weile gefahren und es blieb konstant gerade.

Auch habe ich den meschanichen Anschlag? nicht gleichmäßig.
Is dafür diese Plastikzahnschiene zuständig? Wenn ich die nicht perfekt mittig beim zusammenbauen habe? Könnte es vielleicht auch daran liegen das man dadurch dann schief lenkt wenn man einmal bis Anschlag gelenkt hat. (900°) Ich verstehs nicht -.-"

Nochmal aufmachen den scheiß Augenrollen Und die 3 Schrauben am Lenkradkranz sind voll die QUal da quält man sich selbst mit Akkuschrauber. Glaub noch 2 mal auf und zu das Ding dann sind die ausgenuttelt.


Nach oben
Beiträge vom vorherigen Thema anzeigen:   
Neuen Beitrag schreiben   Auf Beitrag antworten    Live for Speed Forum -> GT5 / GT6 -> GT Hardware :) Alle Zeiten sind MESZ (Sommerzeit)
Gehe zu Seite Zurück  
1, 2, 3, 4, 5  Weiter

phpBB © phpBB Group

Impressum