FAQ    Suchen    Mitglieder    Teams    Registrieren    Einloggen, um private Nachrichten zu lesen    Login  
Gehe zu Seite Zurück  
1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15,
16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30,
31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45,
46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60,
61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75,
76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90,
91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105,
106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120,
121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135,
136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150,
151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164  Weiter
Neuen Beitrag schreiben   Auf Beitrag antworten    Live for Speed Forum -> Skins & Mods -> LFS Renderings
Seite 150 von 164 Vorheriges Thema anzeigen | Nächstes Thema anzeigen
Autor Nachricht
Offline Everen




Beiträge: 537


Geburtstag: 03.10.1984
Beitrag Do 20.11.08 10:10 
Antworten mit Zitat  

Ich habe da mal eine Frage,

bei mir kommen öfters solche merkwürdigen schatten vor.
Meist bei stellen wie auf dem bild unten (hinten am heck) oder auch an den spiegeln nach aussen hin werden sie abgedunkelt.
Weiss jemand voran das liegt?

Das ist eine Szene von ds autos und geändert habe ich folgendes,

    F10-Renderer-Brazil CSG Server- enable Ground Plane den haken raus

    Neues objekt-ebene (quadrat) eingefügt und gebogen als boden und bg halt.

    Dann nur noch alte felgen raus neue rein.

Nach oben
Offline God Complex
Marco




Beiträge: 3791

Wohnort: bei Jägermeister

Beitrag Do 20.11.08 11:26 
Antworten mit Zitat  

Öhm lasst sich schlecht erkennen auf dem Bild. Aber ich vermute dass dein gebogener Untergrund einen Schatten wirft. Klick den mal an und dann musst du in der Option vom Quadrat das "Cast Shadows" wegklicken. Da kann man auch einstellen, dass er nicht reflektiert wird auf dem Autolack.
Nach oben
Offline Everen




Beiträge: 537


Geburtstag: 03.10.1984
Beitrag Do 20.11.08 13:27 
Antworten mit Zitat  

Nicht erkennen ??? Hinten am Heck da wo es rot ist bzw sein sollte , das siehst du nicht ?
Naja aber das quadrat ist es nicht,weil es auch ist wenn ich die ebene raus nehme.
Nach oben
Offline God Complex
Marco




Beiträge: 3791

Wohnort: bei Jägermeister

Beitrag Do 20.11.08 17:34 
Antworten mit Zitat  

Sicher sehe ich das. Nur ein größeres Bild hätte geholfen zu erkennen, ob es wirklich ein Schatten ist oder es sich evtl. um ein Clipping Probleme handelt.

Wenn du als Automechaniker einen Schaden begutachten möchtest, machst du das doch auch nicht mit einem Blick vom Werkstattbüro rüber auf den Parkplatz, sondern gehst möglichst dicht an das Auto heran, oder??
Nach oben
Offline pod.TeHo
:P




Beiträge: 4166

Wohnort: 0711
Geburtstag: 04.06.1988
Beitrag Do 20.11.08 17:41 
Antworten mit Zitat  

Lösch mal die Reflection Plane über dem Auto und probiers...die Reflection Plane halte ich eh für unnötig da sie total unrealistische Spiegelungen wirft...
Nach oben
Offline Everen




Beiträge: 537


Geburtstag: 03.10.1984
Beitrag Do 20.11.08 19:04 
Antworten mit Zitat  

@ God Complex: ja hast schon recht Smilie
was genau meinst du denn mit Clipping Problem?

@ Theo Laas: habe ich auch schon versucht gehabt. Leider ist es das aber auch nicht.


Komischerweise sieht selbst die orginale Szene so aus.
Habs nur geöffnet und 800x600px eingestellt.

Nach oben
Offline God Complex
Marco




Beiträge: 3791

Wohnort: bei Jägermeister

Beitrag Do 20.11.08 20:27 
Antworten mit Zitat  

Nun es kann leicht passieren dass man beim ganz hin und her schieben der Felgen, Wagen usw. z.B.^mal die Stoßstange erwischt und sie ein kleines bisschen verschiebt. Dann schieben sich Teile ineinander und können komische Fehler verursachen.

Da es in der Standardszene jedoch auch ist, ist es wohl unwahrscheinlich. Render ihn einfach von der anderen Seite ^^
Nach oben
Offline Hermann A.
aka CapCom




Beiträge: 3356



Beitrag Do 20.11.08 21:00 
Antworten mit Zitat  

Der hat bestimmt nen Unfall gehabt und hat des nicht gemeldet *lach

So wie der Wagen in der Originalscene ist kannst du damit allerdings nicht Fahren. da liegt das Blech ja direkt auf den Reifen *gg
Nach oben
Offline --PoDo--
Kraut-Teamscout




Beiträge: 967

Wohnort: NRW...tiefster Ruhrpott
Geburtstag: `73
Beitrag Do 20.11.08 21:20 
Antworten mit Zitat  

Hermann A. hat Folgendes geschrieben
........
So wie der Wagen in der Originalscene ist kannst du damit allerdings nicht Fahren. da liegt das Blech ja direkt auf den Reifen *gg


Wenn man keine Ahnung hat....einfach mal die Fr***e halte... Zwinker

da schleift nix... Sehr Glücklich Zwinker

Herrmann setzten......sechs!!! Sehr Glücklich
Nach oben
Offline Everen




Beiträge: 537


Geburtstag: 03.10.1984
Beitrag Do 20.11.08 21:57 
Antworten mit Zitat  

Nettes Gespräch hier ^^ aber ne Lösung hab ich noch nicht.
Timo weisst du denn nicht was das ist ?
Nach oben
Offline --PoDo--
Kraut-Teamscout




Beiträge: 967

Wohnort: NRW...tiefster Ruhrpott
Geburtstag: `73
Beitrag Do 20.11.08 23:20 
Antworten mit Zitat  

Everen hat Folgendes geschrieben
Nettes Gespräch hier ^^ aber ne Lösung hab ich noch nicht.
Timo weisst du denn nicht was das ist ?


kriegst Du...mach mal beim Skin Material den Haken für 2sided weg und stell das Material mal von Phong auf Blinn Zwinker
Nach oben
Offline Everen




Beiträge: 537


Geburtstag: 03.10.1984
Beitrag Fr 21.11.08 0:15 
Antworten mit Zitat  

weisst du das oder vermutest du das es das ist ?.
Das mit 2sided hab ich gefunden das andere suche ich gerade lol Smilie

Edit:
Beides gefunden, render gerade , sieht glaub schon besser aus nur jetzt scheint es recht hell.

Edit2:
Ja wie gesagt das selbe nur eben mit weiss statt schwarz. hmm ich hab mal die szene mit dran gehangen vllt kann sich jemand das mal ansehn, eventuell ist nur irgendwie was verstellt? Augenrollen



Szene
Nach oben
Offline --PoDo--
Kraut-Teamscout




Beiträge: 967

Wohnort: NRW...tiefster Ruhrpott
Geburtstag: `73
Beitrag Fr 21.11.08 0:40 
Antworten mit Zitat  

mußt halt bisl rumsprobieren....nimm z.B. die Reflektion vom skin bisl weg.... oder mach die grounplane bisl dunkler....Zwinker
Nach oben
Offline Hermann A.
aka CapCom




Beiträge: 3356



Beitrag Fr 21.11.08 2:04 
Antworten mit Zitat  

--PoDo-- hat Folgendes geschrieben
Hermann A. hat Folgendes geschrieben
........
So wie der Wagen in der Originalscene ist kannst du damit allerdings nicht Fahren. da liegt das Blech ja direkt auf den Reifen *gg


Wenn man keine Ahnung hat....einfach mal die Fr***e halte... Zwinker

da schleift nix... Sehr Glücklich Zwinker

Herrmann setzten......sechs!!! Sehr Glücklich


sieht aber so aus, oder pumst du den hoch *lach
Nach oben
Offline Everen




Beiträge: 537


Geburtstag: 03.10.1984
Beitrag So 23.11.08 1:04 
Antworten mit Zitat  

Ich wollte mir die Szene gerade nochmal laden bei ds autos, und da fällt mir auf das es sogar bei den preview so ist???

http://ds-autos.digiserv.net/scene/16

Kann mir jemand vllt eine FXO Szene geben bei den sowas nicht passiert mit den abdunklungen?
Wäre sehr nett muss eigentlich 4 FXO´s rendern Traurig
Nach oben
Offline God Complex
Marco




Beiträge: 3791

Wohnort: bei Jägermeister

Beitrag So 23.11.08 12:53 
Antworten mit Zitat  

Komisch, dann hab ich das wohl auch. Da hab ich nie drauf geachtet. Aber bei der Perspektive von oben sieht man es nicht.
Nach oben
Offline Hermann A.
aka CapCom




Beiträge: 3356



Beitrag So 23.11.08 17:49 
Antworten mit Zitat  

Könnte das vielleicht etwas mit dem Patch Z zu tun haben und den damit verbundenen Skins ? Es mußte ja hier und da der Skin angepasst werden.

@Timo... erschlag mich nicht gleich wieder *lach

@Evereen... Ich kann dir eine ältere Scene geben... (mind. 1 Jahr alt) weiß aber nicht ob dort dieses Problem besteht oder nicht. Ich such das mal und du Erinnere mich im zweifelsfalle mal via PN dranne *gg


@all... Vielleicht täusch ich mich, aber vorne an dem Scheinwerfer scheint ein ähnliches Problem zu sein. Oder ist das nur Schattenbildung von der Motorhaube?
Nach oben
Offline Luder
Jörg Bauer




Beiträge: 5428

Wohnort: Duisburg
Geburtstag: 04.12.1970
Beitrag So 23.11.08 18:09 
Antworten mit Zitat  

mit patch z hatten sich doch einige skins geaendert, meine ich mich zu erinnern. ALso gerade im bereich der Übergänge.
Nach oben
Offline Everen




Beiträge: 537


Geburtstag: 03.10.1984
Beitrag So 23.11.08 18:36 
Antworten mit Zitat  

[BiA]Luder hat Folgendes geschrieben
mit patch z hatten sich doch einige skins geaendert, meine ich mich zu erinnern. ALso gerade im bereich der Übergänge.


JA soweit ich weiss aber nbur beim XRR uw also das sich da beim FXO was getan hätte glaube ich nicht.

Und die Preview die bei ds autos vom FXO ist ist bestimmt schon älter also auch vom alten patch denke ich mal so. hmmm
Nach oben
Offline zeGonzo




Beiträge: 964



Beitrag So 23.11.08 18:43 
Antworten mit Zitat  

Hatte das Problem auch mal. Worans liegt weis ich bis heute net.
Nach oben
Offline Everen




Beiträge: 537


Geburtstag: 03.10.1984
Beitrag So 23.11.08 19:01 
Antworten mit Zitat  

na wenn der "Dr." Gonzo da schon kein rat hat... Augenrollen
Nach oben
Offline --PoDo--
Kraut-Teamscout




Beiträge: 967

Wohnort: NRW...tiefster Ruhrpott
Geburtstag: `73
Beitrag So 23.11.08 21:24 
Antworten mit Zitat  

importiere doch den FXO einfach mal in ne andere scene Zwinker
Nach oben
Offline Jogy
Christian Jo.




Beiträge: 271

Wohnort: Münster
Geburtstag: 1978
Beitrag So 23.11.08 21:50 
Antworten mit Zitat  

Änderungen zum Patch Z gab es meines Wissens nach nur bei allen 3 XR 's, bei den XF 's und beim FO8 .
Nach oben
Offline Everen




Beiträge: 537


Geburtstag: 03.10.1984
Beitrag So 23.11.08 21:57 
Antworten mit Zitat  

--PoDo-- hat Folgendes geschrieben
importiere doch den FXO einfach mal in ne andere scene Zwinker



Genau das wars was mir gestern im schlaf eingefallen war, danke das du mich daran erinnerst Cool
Nach oben
Offline c40z
Gegen Nazis




Beiträge: 336

Wohnort: Kielafornia

Beitrag Mo 24.11.08 21:40 
Antworten mit Zitat  

kenne das prob leider auch, grad beim xrt und fxo sieht man das häufig bei den normalen scenes von DS-autos.
zur not einfach kurz das bild in photohop laden und die dunklen stellen ein wenig aufhellen.

testing

http://dbrendergallery.db.ohost.de/albums/userpics/10001/FZR_db_-_top_ secret_1_Render.jpg

greetz caoz
Nach oben
Beiträge vom vorherigen Thema anzeigen:   
Neuen Beitrag schreiben   Auf Beitrag antworten    Live for Speed Forum -> Skins & Mods -> LFS Renderings Alle Zeiten sind MESZ (Sommerzeit)
Gehe zu Seite Zurück  
1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15,
16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30,
31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45,
46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60,
61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75,
76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90,
91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105,
106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120,
121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135,
136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150,
151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164  Weiter

phpBB © phpBB Group

Impressum | Datenschutz